GPT-4 model: frequent No Reply (TimeOut)

While using model GPT3.5 I get always a reply, with the same query, using GPT-4 I get a reply GPT-4 only sometime.
Is there anyone else having the same problem?

1 Like

Do you get an error back from GPT 4 or do you get a blank output back ? The GPT-4 servers are still overloading so a decrease in response time is to be expected.

Also, you could try adding a retry wrapper on the GPT call incase it return a blank output

What I get is a timeout (blank reply), and retry does not work. I only receive a reply sometimes. I work from Italy, and I have also tried from Germany with the same results. However, my key is registered as Italian, so I would like to know if developers from other countries have had the same problem.

i was wondering about that 2

seems servers is super overloading to the level it forget the question or reply to question you didnt ask!

Same error from Taiwan. I can still use the API yesterday. But now I only get timeout error.