GPT-4 has been turned into an idiot

I started using ChatGPT Plus in February or March of 2023 and was amazed by the technology. It was hard to believe that such a thing was created in my lifetime, and I looked forward to seeing how it would progress and improve in the future. Unfortunately, there has been no progress. OpenAI has ruined what was once an awe inspiring experience. Now, it feels like I’m talking to a child most of the time, and it’s frustrating because I know how much better it used to be.

I have countless examples, but the latest one that prompted me to write this rant is particularly upsetting. I used the Technical Advisor GPT, so it should have answered my questions easily.

My prompt: I am unable to get my Windows 11 pro laptop to go into sleep mode when I close the lid. It is set to do so. Please help me solve this problem.

Part of the Technical Advisor GPT’s response:

Check for Driver Updates:

  • Outdated drivers can cause hardware issues like this.
  • Right-click on the Start button and select “Device Manager”.
  • Look for any devices with a yellow exclamation mark, which indicates a driver issue.
  • Particularly, check the “System devices” and “Human Interface Devices” sections.
  • Right-click on any such device and select “Update driver”.

When I reached the step of opening the Device Manager, I wanted to know if there was a way to expand the tree entirely at once. So, I asked if there was a method for doing so.

My prompt:

in the device manager, is there a way to have it expand all the sections so they are fully open at once

GPT response:

  1. Open Device Manager:
  • You can do this by right-clicking on the Start button and selecting “Device Manager”, or by typing “Device Manager” into the Windows search bar and selecting it from the results.
  1. Expand All Sections:
  • Once Device Manager is open, press Ctrl + F to focus on the search box.
  • Then, without clicking anywhere else, press * (asterisk) on your numeric keypad.

This shortcut (* key while the tree view is focused) will expand all the sections in Device Manager, showing all devices. If your keyboard doesn’t have a numeric keypad, this method may not work, and you might have to expand each section manually.

Please note, this will expand all branches and could make the list quite long, depending on how many devices and sub-devices you have on your system. To collapse all sections again, you’ll need to do it manually for each section. end of GPT response

I want to point out that I was given instructions on how to open Device Manager, but it is already open from the previous steps. I’m confused as to why the GPT wasn’t aware of this. It just goes to show you the current level of memory and awareness of ChatGPT - clueless.

Even worse, Ctrl + F does not bring up a search box. This is the specialized and tuned Technical Advisor GPT, who can solve any problem you may have of a technical nature! Give me a break! It sadly goes downhill from there.

My response to him was:

ctrl + F does not bring up the search box and it’s not in the menu either

Tech Support Advisor responds with:

I apologize for the confusion earlier. You’re correct that Device Manager in Windows does not have a direct search box that can be accessed with Ctrl + F. Let’s try a different approach to expand all sections in Device Manager:

  1. Using the Keyboard (If Your Keyboard Has a Numeric Keypad):
  • Open Device Manager.
  • Select any item in the list (just click on any device).
  • Press * (asterisk) on the numeric keypad.

This should expand all sections. However, this method works only if your keyboard has a numeric keypad. end of response

This doesn’t work either, and it’s making me throw my hands up in the air. I don’t understand what or why they did this to him. It’s so frustrating because last year, he was amazing, but there’s a huge difference between then and now.

I responded to the Technical Advisor GPT, telling it that his latest instructions didn’t work. It went on to give another apology and said I could try a script but recommended I do it manually. Gee, thanks! That’s the only way you can do it, or so it seems.

It’s like we had something magical for a brief while, and then OpenAI snatched it away from us. Why did they do that? Will we ever get to experience the full capabilities of AI, or just a dumbed down version, tuned to be “safe” and to regurgitate the “truth” as determined by a handful of of people?

1 Like

They released an update yesterday that they said should make GPT-4 seem less lazy than before.

It didn’t work. I tried my damndest to get it to help me, or rather, write some code for me. Here is the standard answer it would give me: This process involves advanced programming concepts. If you’re not experienced with Windows programming, it’s advisable to consult detailed programming guides or seek assistance from a professional developer. For an in-depth tutorial and code examples, you might want to refer to resources like Microsoft’s official documentation or programming forums.

I kept trying and then he gave me the answer that took the cake - this is the funniest sentence: “However, providing a complete programming tutorial for this task is beyond the scope of this platform.”

So it just flat out refused to provide help and furthermore, it was beyond the scope of the platform to provide such help. Worthless

Normally, when ChatGPT starts telling me things like this, it’s because I’ve tried to make it code a NASA supercomputer or some other impossible thing.
Clarification: I have never asked it to code a NASA supercomputer it was an example.

As it was described to me the “updates” released were for the API so the laziness is still being worked on for the majority of Web and Mobile ChatGPT users.

As a reminder, GPTs are made by independent users like yourself, and have quite varied quality and different amounts of investment in adding features.

A random GPT can make the AI dumber.

The Technical Advisor GPT was created by OpenAI. If it was created by me, I’d agree with you as I could easily make it dumber but OpenAI is more than likely pretty good at it.

To be honest, it was going fine for me until about 3-5 days ago or so. Within this last week, they’ve turned it into an absolute idiot.

It went from finally being productive and worth the time to use it which I’ve been enjoying for the last few months, to being an infuriating burden, which is why I’m now back on these forums trying to figure out what the heck happened that they decided to choke the living sh** out of the model so hard that GPT-4 Plus can’t even get 75 lines of code right, nor can it fix or identify something as simple as an undeclared variable.

When they removed the “continue generating” button, they clearly dialed back some things, and I’m not sure if they even care or are paying much attention to the results of that.

I’m sure their complaining has increased a few hundredfold this last week or so because holy hell, this is ridiculous. ChatGPT-4 Plus right now is on par with 3.5 Turbo.

Looks like there have been another significant drop in performance preferring speed over accuracy in the recent days.
It looks like the folks in OpenAI are taking it the wrong way.
I’d rather wait more time for a correct and helpful output than receiving quick junk which only wastes my time.

1 Like

I 100% agree.
I’m still blown away by the difference between Gemini 1.5 and ChatGPT-4.

Google’s AI has always been trash, but now they move forward while OpenAI moves backward.

The first time garbage Gemini 1.0 was able to solve code ChatGPT-4 failed at, I knew OpenAI was going the wrong direction.

Now, ChatGPT-4 is my backup AI instead of my primary I’ve used since the very beginning.