Disabling Math rendering for ChatGPT

Hi all,
I’m new to this community, but a fellow ChatGPT user for months.
There’s already a topic about rendering mathematical outputs in the UI, but since the discussion already went off-topic and I want to do exactly the opposite, I decided to start a new thread.
So now to make things clear: I am blind and use a Braille display. Sadly, the math support of my screenreader isn’t that well and only supports American languages, so when ChatGPT outputs anything math-rendered, it only shows the word “math” on my Braille display. I’ve really tried to find a prompt to keep ChatGPT from rendering math, but soon noticed that I won’t get really far doing so, as rendering doesn’t happen in the message itself but in the UI. So, do you have any idea for a prompt that either modifies the message so that nothing gets rendered, or any other thing I could set, maybe somewhere in the UI or the browser itself, to disable this behavior?
I know that it should be possible to disable this in general by right-clicking on an equasion, but since they’re not keyboard-focusable, pressing shift+f10 won’t spawn the required context menu there, so I’m out of ideas.
Thanks in advance for any advice.
Cheers, Julian