DALLE shows 0 credits for some people in org

I have an organization (on OpenAI) of 10 people (will add more soon). We have >0 DALLE credits that we bought to share across the organization.

Problem: Some organization members see 0 DALLE credits, even though others see the positive number of credits that we actually have. It seems like maybe the members that see 0 are the ones that were added later and the ones that see the positive number or credits that I expect were added earlier. OpenAI support seems non-responsive.

Anyone ever experienced this before and know how to fix it? We’ve tried a bunch of things, but none have worked.

The support team gets a lot of requests and might need additional time to get back to you.

This article might have the answer to your issue. These seem like the most likely culprits:

  • Both free and paid credits are shared within each organization.
  • Free credits expire one month after they were granted, and paid credits expire 12 months from the date of purchase.

@brady Might be a bit late, but I just faced the same problem.
I noticed that switching the default organization in the API settings of the user fixes it for me.
If this is set to be “Personal”, the DALL-E Personal credits are used/checked instead of the organization.
Let me know if this also works for you :slight_smile:

1 Like