ChatGPT could't produce Any messages

Hello, my chatgpt is stuck now, I can’t send any messages and wouldn’t get any feedback, I tried to log out and change the internet, but nothing helps.

13 Likes

Same here. Cannot load some of the js bundles. Server responds with 429 status code. Mobile app works fine.

1 Like

Same here.Server responds with 429 status code.

Now it is working fine. Refresh the page and try again!

Edit: Nope. Stopped working again.

I have the same problem with both Chrome and Firefox. Window 11 in each case. When loading the page, two errors appear in the browser console. Two JavaScript files cannot be downloaded due to the content security policy (default-src). The page opens normally. As soon as I send a test in the chat, an error appears in the console.

Uncaught (in promise) Object { revert: undefined, silent: true } ( _app-a12d9eb48ea61fd9.js:1:411525)

2 Likes

OMG I thought it was just me! I have the same situation happening with a Mac but the iPad web and mobile apps work! And there’s no way I can get it back any way I’ve tried.

Same problem here, chat is working on PHONE app, but cant send anythink from my web browser

yeah same problem is here. But i’ll try a normal vpn works fine totally i dont understand why

No message for me since this morning (CET)…

1 Like

Uncaught (in promise) Object { revert: undefined, silent: true } ( _app-a12d9eb48ea61fd9.js:1:411525)

I have the same issue in spite of use other device with same account.

same here - the problem started this morning - doesn’t work for me on any channel - tried two mac os and mobile and in all of them, chat is not responding to any conversation

1 Like

i disabled “experimental” features - and looks like it did the trick - chat finally started talking to me

1 Like

yeah its working jesus this is stupid shit i have ever seen.

I had the same problem. But when I tried manually switching the language to English in the Settings (previously set to Chinese) and then refreshed the page, it worked.

7 Likes

Do you guys have a screenshot of the error message? ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ‎‎‎‎‎‎‎‎ㅤ

Thanks, disabling plugin worked here.

2 Likes

Same here. When I change to english, it starts working again. Weird!

1 Like

Switching leanguage to english → open new card → try send any question → start working.
Then switch to your based leanguage back and chat is working again

11 Likes

You are Genius. That fix the problem!!

1 Like