Chat GPT not responding to prompts on Safari

Chat GPT not responding to prompts on Safari. i have cleared cookies for ChatGPT & OpenAI and it is still not working. Any advice?

1 Like

Safari should work just fine - it does on my end via my MacBook.

You might want to consider trying a different browser like Chrome or Firefox to double check if the browser is what’s actually causing the issue

1 Like

Still doesn’t work on Safari but I got it to work on Google Chrome.

1 Like

Yeah I am experiencing the same issue. It won’t respond on mine either. It may be that the mac OS needs to be updated. My mom has the same computer and her Mac OS is updated to the latest version. She is able to use Chat GPT in Safari with no issue.

Same issue w Safari on Catalina 10.15.7 on MacBook Pro.

Same here, not working on Safari, can’t send prompt

exactly the same here, running safari 15.5

Experiencing same. Cleared all history and cache, but no show.

Same issue here.
I can run it on my HP laptop but not on my Mac through Safari. Very frustrating

1 Like

experiencing the same issue - Failed to load resource: the server responded with a status of 502 (Bad Gateway)… also the chat popup in the help centre doesn’t have a text input…

I have exactly the same here, running safari Version 15.6.1 (15613.3.9.1.16, 15613)

I deleted the DuckDuck go application and it still does not work.