Chat GPT answers formatting gone weird

My chat gpt is not providing properly formatted answers to my math questions and I have been using chat gpt-4 for a long time and this was never an issue in the past. all the solutions now look like some weird code that is essentially impossible to follow with a bunch of random symbols like /[{,.;]//[[/]]. eg look at the attached image

I need urgent help with this!! This is so extremely frustrating and I have no clue how to fix this!! Before they always presented solutions clearly with headings and steps and proper fractions and mathematical symbols that are conventional to read. PLEASE HELPPP

9 Likes

same here, I’m so pissed off. I don’t know what to do. Even I bought the 4 plus.

3 Likes

Yes, i am experiencing the same issues…


Same problem in GPT 4 and 4o

Yes I am also facing same issues it is using symbols and even after giving right prompt no solution.Also all the earlier answer stored have also become with symbol

1 Like

Hello!
Ysss. alll broken!

Also doing math and having the same problem, it’s unreadable and I’m going crazy haha. What’s this superpower extension people are talking about? Much appreciated since I have an exam soon. Thanks.

Over 150 people reporting the same
See Topic [ChatGPT Latex is not Compiling]

I’m facing the same issue but it’s not just math equations even text who’s formatting has gone weird for some reason. In fact, the formatting of my previous answers have gone weird.

Copy and paste in overleaf online latex editor temporarily till the problem is solved.

Thank you for your reply and explanation, right now I can’t access my chat history, it’s temporarily shown on the left sidebar and disappear, how to make it appear permanently?

I’m not sure what’s the issue with my browser I deactivated many extensions, but the issue continues! I’ll DM you

Same problem here. It makes ChatGPT useless. For me at least, this problem has been there since day 1, in all versions I’ve used (3.5, 4, and 4o).

Not sure why this hasn’t been addressed.

Confirmed that the formatting works on the iPhone app. ETA: it only works sometimes on my iPad. Haven’t used the phone because the screen is too tiny.

This is really bad and I don’t know why they don’t fix it.

This seems to be happening on all browsers. I can confirm that the desktop app and the mobile app seem to be functioning A - OK.

I too have the same problem it started a few days and no amount of asking chatgpt to fix it has helped.

I have the same problem!
On Android, OneUi. I tried reinstalling and relogging and rephrasing but it is always badly formatted.
Workaround is to use the mobile chrome Browser for chatgpt. It works in the browser Tab.