Audio transcription behaves erratic

I am using ChatGPT app on iPhone and specifically trying to get an audio transcription from a voice recording a colleague left on my phone by playing the recording into ChatGPT. For both v3.5 and v4, I get this transcription totally out of the blue (tried several times and every single time I get the same):

“The opinions rendered herein are those of the guests, and not necessarily those of Douglas Hedges, a former U.S. Army veteran. Thank you for watching. This transcript was provided by Transcription Outsourcing, LLC.”

I have no idea where it pulls this crap. Anyone had similar experiences? What might be going on here??

1 Like

I just fed something longer (1 minute and 15 sec) and different in content from the same speaker, it transcribed really well. The one it had a problem was only 25 seconds long, maybe the audio transcription capability is not very ideal for shorter audio clips.

Usually I get the worst hallucinations when there is a lot of silence in the recordings. Maybe that is something with the first clip.
Then it could also be that the mic could not properly record the playback of the audio file or that the mic was blocked due to some settings issue.

Ultimately I tried and succeeded with a few seconds of audio played back into the ChatGPT interface.

This happened to me a few times tonight. It did seem to be when the app wasn’t able to hear the response, but the erroneous transcription really throws off the conversation.

There was another result that said “ Please see the complete disclaimer at [google sites URL]