'You tried signing in as'


I am trying to log in platform.openai.com, but always get message (trying to log in both ways - via Google and password)

‘You tried signing in as (…), which is not the authentication method you used during sign up. Try again using the authentication method you used during sign up.’

I sent mail to delete my account more than month ago and it is still not removed.
Support is not responding via chat also.

What can I do? Please help.

Best Regards

1 Like

Just create an account by using a google account. It took me a long time to find out how to bypass this BS. Have fun then.

I cannot create new account, because I already have one. And even if I try to register with other google account I do not have another phone number, because the first one was used with my first google account.

I have the same problem, have you solved it?

1 Like

Nope. Still waiting for any help.
No response from suppport.

Go enjoy life off the net and come back in a few hours when the OpenAI systems are back on line.

So easy :slight_smile:

I think you don’t understand what is the problem. Its not that servers are down.

I’ve waited for several days but still cannot log in :sob:

1 Like

Depending on how busy the team is, if you have sent them an email to say delete “my account”
that action can take a few weeks to filter through again depending on how busy the team is.

Now: have you cleared your cache and tried logging in again, that can most of the time resolve the issue, if you have already cleared your browser cache try it in incognito mode and see if you still get the same error.

If you have tried both of those. have you tried logging in to google and then if you still have the original link to openai from an email click on it and log in.

These are steps I would try and have given clients to help with issues like these, also one more check is to make sure that windows have no Net.Frame updates trust me that can cause many issues :wink:

Let us know how you get on.

Best wish

Lopez DG

I have the same problem, the solution is to log in directly with Google account without password when logging in, not with Google email and password

1 Like

It is not working.
Both ways are not working.

您好朋友 我遇到了跟你一样的问题 我现在无法登录之前的账号

I had solved this problem.

The way is click Continue with Google when you log in.Then choose your Google account.
hope this helps↑

1 Like

I have the same problem. What is this … Are they just trying to turn away users to cut costs??

It does not work.
I said it in a post.
I still have no idea how to make it work.

Please, help me.


You tried signing in as “targetsuwonmaetan@gmail.com” via Google, which is not the authentication method you used during sign up. Try again using the authentication method you used during sign up. (error=identity_provider_mismatch)

I have already completed the payment on the plus plan.

You’ve successfully created your ChatGPT Plus account with OpenAI!

You’ve made a subscription purchase from OpenAI on ChatGPT. You will be automatically charged $20.00/month, unless you cancel. You can cancel at any time.

I have this same problem,can only use mobile to use chat GPT ,but not any browser.I recently re-installed windows,and had registered with old windows.@#$%^&*

Think may have found solution to fix which is currently working for me is clearing the cookies from website,just click the lockpad next to webaddress bar and cookies to delete.

Still didn’t work for me.

On the login page (here) it will show you three options: 1) Email address 2) Continue with Microsoft account 3) Continue with Google account.
If you are using a Google account and initially created your OpenAI account via Google, you must use option 3) Continue with Google account. The first option is only for accounts that are not verified via a third party. in this case the 3rd parties are Google and Microsoft so if you use one of them you must use their options for login.