Why can't I use Dall-E in ChatGPT-4o at the moment?

When i select Dall-E from ‘Explore GPTs’ and try generating an image, it says ‘Get ChatGPT Plus to create images and more.’.

But I thought I could use custom GPTs for limited time. Am i right?
(Currently I have access to GPT-4o)

Your answer is 2/3 of the way down:

https://help.openai.com/en/articles/9300383-using-gpts-on-our-free-tier-faq

Thankyou for clearing that doubt. Thank you

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.