What is going on OpenAI? (Serious chat bug)

As you can see, I’m on a 3.5 gpt model chat. While I was corresponding with him I came across this problem, and it does not go away even after reloading the page. My question is, why does the error think that I’m using gpt-4 even though I’m using 3.5? He doesn’t have any restrictions.

Hmm…weird. What browser do you use?

Try open chatgpt in incognito mode (If chrome ctrl+shift+N)