V4 gone completely useless overnight

It appears someone broke v4 in the last update. Up until yesterday I was able to use it as a language quiz generator and it worked pretty well.
Today, after feeding it the exact same instructions again that I always feed it I noticed the following

  1. Suddenly it says the text is too long. Yesterday it took it just fine. I cut it down just so I can submit it.
  2. I has no more idea what to do with my instructions. It decided to ask me random question about Physics and History rather than what the instructions say.
  3. It is suddenly incapable of conducting a quiz as it did before. It just stops and thinks it’s done.

All this worked until today. I mean if it’s free - ok but this is v4 and I pay for it. Right now I’m unsure what I’m paying for as 4 seems to have gone dumber than 3.5 ever was.

What’s going on ?

I remember when V4 was first released, it took me hours trying to get a stable prompt. But, knock on wood, it’s still working to this day.

To help, we’d need more details. Like an example image and prompt that doesn’t work.

Hi Curt
Like you, I tweaked a set instructions for about 2 months and was just getting to a pretty nice response. So it’s not about the instructions in the first place, but rather the sudden change overnight in v4’s comprehension thereof. The instructions are a bit long. You want me to post them here ?

If you are comfortable, sure, post them here.

Otherwise, I feel ya.

Normally, someone may be able to identify multiple negations in your prompt, or other things that could be causing some instability.