Unable to load gpt (Only custom GPTs)

Today, I repeatedly get this error (image attached)

only when I open any custom GPT, and I get the same error when I open gpt store too.

Anyone get the same error?