Unable to find and to use Code Interpreter

Hi,

I’m a ChatGPT+ user, and I can’t find Code Interpreter. I’ve activated “Plugins” in settings, and when I searched over plugins, I can’t find anything published by OpenAI.
Please help me, I turned to ChatGPT+ specifically for this feature.

Thanks in advance for your help.

Have a nice weekend.

Code interpreter is not a plugin. It also has been renamed.

In a new conversation window, look at the gpt-4 model list, and choose “Advanced Data Analysis”

I don’t have “Advanced Data Analysis”, I only have under GPT4 list with “Default”, “Browse with Bing” or “Dall-E 3”.
That’s why I’m asking, because I can’t see “Advanced Data Analysis”.
Thanks for your help.

Continue then into “settings” for your account, “beta”, and see what is enabled there.

1 Like

Thanks a lot ! :smiley:
In French, I thought it was data analytics for improving, for accessing your data when you’re using ChatGPT.

Yup, it’s the same in English. :laughing: changing the name from “Code Interpreter” (non-opinionated) to "Advanced Data Analytics* was such a strange move. But, I know from experience that enterprise clients (& most people) realistically only want it for data analytics anyways.

1 Like