Tier limit not increased after paying 5$

Hi,

I am in free tier and getting rate limitation errors.

So i paid 5$ to go to the Tier 1,
but it still shows that my tier is still free and has rate limitations as that of free tier.
(3 req per min.)

How many days does it take for the tier to get changed to Tier 1 after the payment ?

How long did you wait?

Might take an hour or so?

You can find a lot more in the rate-limits Docs

It’s been 1 day,

Tried to contact support via the help feature
(it’s the worst feature, cant do one on one chat, And they just reply and close the chat without me having a chance to reply back to them.)

Organization ID:
org-WEaCB3WgbZbtjVBAI1KRZegN

Is your account showing the $5 added?

Billing info up to date?

Refresh the page that shows your tier maybe?

Are you getting 429 errors?

5$ is added.

Billing info is upto date.

I refreshed, logged out and loggedin.

Getting 429 error:
Error code: 429 - {‘error’: {‘message’: ‘Rate limit reached for gpt-3.5-turbo in organization org-WEaCB3WgbZbtjVBAI1KRZegN on requests per min (RPM): Limit 3, Used 3, Requested 1. Please try again in 20s. Visit https://platform.openai.com/account/rate-limits to learn more. You can increase your rate limit by adding a payment method to your account at https://platform.openai.com/account/billing.’, ‘type’: ‘requests’, ‘param’: None, ‘code’: ‘rate_limit_exceeded’}}

What does this page show?

https://platform.openai.com/account/limits

Free Tier still?

What are you trying to do with the API? Are you going over Tier 1 limits?

image

Ensure that the API key you are using is one freshly generated from the account organization that shows credit available “$5” on the billing overview page.

Then that you are able to spend money from that credit when using your new API key.

The sign that your payment has been registered will also be when GPT-4 is unlocked, and can be seen in the “chat” mode of the API playground and also is seen in the rate limits page.

If the payment is there, is being spent, but the tier is not elevated, you either have:

  • Pay even another payment in to try to get it recalculated.

  • Send a message through the “help” of your API account menu.

  • Keep waiting without trying more.

I have uploaded the images, and also had a chat with the openai help.

Should i do anything more ?

1 Like

If waiting a day doesn’t fix it (and it often does), then you’ll need to stimulate change with more inputs of some type.

You’ve done the request to help.

The peculiarity may be an account so old yet unused with payments, that wasn’t already leveled up and placed into a higher tier by usage.

Still not updates, I have the old limits 3 RPM 200 RPD.

After 200 requests per day, getting 429 error.