This GPT is not available for interaction

Hi,

Is anyone else trying to make a custom ChatGPT and receiving the following error message “This GPT is not available for interaction.”. I have tried a couple of times to make a second custom chatbot and was wondering if that was the cause; however, I cannot find any documentation that says that the number is limited.

Thanks!

Ben

4 Likes

Yes, I’ve been getting that message today, as well. First the GPT I was working on started acting a little weird (random failures), then a pretty straightforward knowledge file I uploaded said it “couldn’t extract text” which was weird since it was just Markdown. Soon after, the profile pic on the GPT randomly just vanished, and it wasn’t long before I started getting the message you mention. It seems like something weird is happening on OpenAI’s side.

2 Likes

Same problem today. Profile picture vanished, and then seeing " This GPT is not available for interaction" error. Tried to re-create a new GPT, it works for first few minutes, and then same problem appears.

2 Likes

I have been able to get around this problem by simply publishing (to myself) the custom GPT and then editing. Hope this helps everyone else who encounters this problem.
Ben

2 Likes

I tried your solution, and it didn’t work. I also tried to reply directly to that comment, and it wouldn’t accept it. "I have been able to get around this problem by simply publishing (to myself) the custom GPT and then editing. Hope this helps everyone else who encounters this problem.
Ben"

1 Like

I’ve been having the same problem. I have tried different browsers, tried WiFi and wired connection, cleared the cookies and cache…all the things suggested by the help bot or maybe it was a person with no resolution.

1 Like

Did you find a solution? Same problem for me

No solution and I’m starting to think this is part of their internal meltdown, beginning with firing SA. I’d also imagine they are trying to figure out how to not get sued when people upload protected information and share it as a bot to public. This is one hot mess! Best thing they can ask for is a class action suite to invite a settlement to all of this controversy over IP.

anyone have an answer to this? I’m tried everything and nothing works.

actually just changed my icon picture and it worked.

1 Like

amazing, changing profile picture appears to solve the problem.

1 Like

Same here, my GPT started failing when I uploaded an SVG icon. I clicked to the icon in “Configure” and “Use Dall-E” and it regenerated the exact same image and started working agan.

EDIT: it stopped working again. I have to edit the profile picture with random images again and again to keep it running.

Getting the same issue, but only on one chatbot. This seems like a really vague error and I wish OpenAI gave us more details when this sort of thing happens.

1 Like

I didn’t find a fix for this error per se, but I did find a workaround. I went to Configure tab, copied the name, description, and instructions, and then created a new GPT with a different name using that data. I also manually copied and pasted relevant chats from the old GPT and uploaded them into the new GPT to use as reference. Works fine so far…

You can simply change the profile picture by manually uploading one in configure tab and it should work.

Manually changing the profile pictures solves the issue.

I tried to change the profile picture and am failing (Arrghh!!). Neither uploading a picture works, nor creating a new one. Also, saving my work does not work. I get a message that I might be violating brand guideline. I don’t see how.

I also changed the name and description just to be safe. No change.

Are there any other ideas out there of how to fix the issue?

Same issue here and not able to change the profile pic either. Nothing happens when I try. I was using Safari but switched to Chrome and that did not fix the “This GPT is not available for interaction.” message either.

Hey everyone! I ended up deleting the GPT. it stopped responding and updating after changing to e documents I uploaded to meet the 50 page limit, the icon never updated and I just said forget it and started a new one.

Run into the same issue right now and I don’t see a solution other than starting over again :frowning: