The headphones icon to enabling voice chat is gone

same here…I do need this cool thing. Hope it comes back soon.

Does not work on the A54 unfortunately

Same here. Iphone 12, free plan

The widget trick worked once for me. After a day and night without working, there I was, chatting verbally. I left voice mode to see the transcript, and now even the widget microphone won’t enact voice mode. Tried clearing cache, restarting. Maybe if I reinstall every time I want to chat?

Android. Free version. Can’t even see model number (says ‘Dynamic’) ChatGPT for Android 1.2024.131

P.S. Reinstalled. Worked one time again, then back to the widget sending me to chat screen, no headphone icon.

Yeah, can confirm, I see no headphones icon.

1 Like

Voice icon is back for me now, and I can have voice chats but as far as I can tell it is still running on GPT-4 and not 4o.

The thread indicates 4o, but none of the features showed in the release from OpenAI are available in voice chat and there doesn’t seem to be a good way to tell during the voice chat what model it is running on, however, with the lack of multimodality and slow (3-5 second) response times it seems like voice is still stuck on 4 at the moment.

If anyone has different results please let me know!

I managed to get it back !!
On Android :

  • Close the app
  • Stay pushed on the button app : on the context menu push on voice and accept permissions
    And it’s good !!!

Every time I see a hopeful message here, I check to see if I’m better off. All I want at this point is the old functionality restored.

Are you on iPhone or Android ?

Android. So, dio you think that’s the problem? I have a detailed previous post, if your addressing me.

Got it working on iPhone. Shutdown the app. Went to settings and toggled the Allow Microphone off and then on again. Restarted app. So far so good! (Free account - not plus , and so far not on 40)

When I first started seeing forums like this looking to get a handle on my problem, there was status chart at the bottom of the page.

What iPhone are you using? I have iPhone 13 on iOS 17.5 and still doesn’t work :frowning:

Force stop did not work for me!

It came back and worked for a short time this morning. It actually shows the headphone icon still but it won’t connect. It’s not on my end. All Internet is connected. It just stopped working. So glad I didn’t pay for this. Oh, and it also discarded my log in info so I had to start from scratch.

This is still happening for me. Also here’s the kicker. I asked it via text what version it is running and I have been kicked down to v2. So I am not even running v3.5.

On Android, have you tried to close the app and stay pushed on app an select “Voice” ? It works for me.

My long press on app and select voice hasn’t worked for weeks now. I use to have it as a shortcut but it just opens the regular texting based part of the app now.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.