The email you provided is not supported

Same issues here in the UK. Tried a hotmail, outlook, gmail, new emails for all of them. Been going on weeks now.

1 Like

For any students reading this: I found out I got this error message because my university VPN / WiFi was blocking ChatGPT. From home it works just fine. Solution could be to switch to data but haven’t tried that!

i have a Gmail account and still I get that it is not supported

The fix that worked for me was to:

  1. Open a browser that i normally dont use in inconito mode. Aka Chrome (normally use firefox). Cooke clearing might also help here. Though i dont realy have any cookes in chrome since i dont use it.
  2. Signed up using my gmail account that i normally don’t use. (it has at least not been in any data breaches) My main email is hotmail and has been in data breaches.

That allowed me to finish the sign up process and after that so could i log in with that account in Firefox

I might have a quick fix that worked for me: I opened Chrome in the incognito mode. There I created a new gmail account (cause all other emails I tried to get into chatgpt didn`t work already). Then after that in the same incognito browser I opened chatgpt and created a new account with that exact gmail address. It finally works and I will just continue using chatgpt in that incognito window.

It looks like OpenAI won’t accept email addresses that have been compromised. So, checking is definitely the first thing to do.

After I created a brand new Gmail account (Google supports multiple accounts attached to the same mobile phone number) as others suggested, I was able to register - in a Chrome incognito window to have a fresh start.

1 Like

I turned off gmail’s two-step verification and tried logging in with it again. It worked.

Check this detailed article on The email you provided is not supported. I was able to understand & resolve the issue

I’ve tried Outlook and Google email addresses. Two different computers and an iPhone. Four different web browsers, deleted the cache and used incognito mode. Tried using a VPN and also without the VPN. Tried computers that were not on the same network. One at home and the other at work.

This is frustrating!!!

I solved it changing form Firefox to Chrome. I dont know if the problem was that I was connected befoer wiht another account, and there would be any cookie or sth similar.

Agree. Same issues as everyone here, main email is hotmail.

Resolved by using a dormant gmail and signing up through google on my phone (5G not wifi) using Firefox incognito.

Interestingly, on my PC google signup was rejected but when I went back to my laptop to log in there the open tab that rejected my google signup had a popup box notifying me that my email had been authorized by some service (OAuth2 or such) and invited me to proceed to set up the account there…

Hi guys, in my case I only delete the all cookies that started with cf_ and works

Had the same issue and was trying from both my hotmail and gmail account. I had created an account first NOT in incognito mode, and was not doing anything from any device.
Cleared cookies and then tried both normal and incognito mode but still nothing.
Then went from MS Edge in ingognito mode, tried to re-create the account again with my gmail account and it worked.
Did not change my phone number nor created a new account.
After it went through the blocker, it prompted for my date of birth and my phone number. Then tried logging in from a different device and it was fine.

Had the same problem. Now resolved.

The reason I think I had the problem is because the email I was trying to use was created in one country and the browser I was trying to log in was connected to VPN of a different country. The verification/phone number page of chatgpt was failing with this very generic “the email you provided is not supported” error when it found the 2 countries didn’t match.

So what I did was to use a device which was not connected to the vpn to log into the chatgpt (e.g my phone) It was successful. After that, I was able to log into the device which was connected to the VPN as well.

take care!

This may help you guys. It helped me too

1 Like

It doesn’t work for me either. I tried logging in via a “Microsoft account” and it showed the “The email you provided is not supported” error.

1 Like

For me the issue was that chatgpt was not compatible with firefox (maybe it works for some people, but not for me). I tried a hotmail, microsoft, facebook and google account - all got rejected. I tried incognito mode, and connecting using my cell signal. Still rejected.

Chrome worked first time.

1 Like

Same problem…
There’s obviously something in the validation script that’s messed up.

I finally found a solution on YouTube after a very long period of irritation. Let me share it with you too. It works for all.
Here it is: How To EASILY Fix "The Email You Provided is Not Supported" in Chat GPT /OpenAI - YouTube

This is the issue I was having too.

OPenAI apparently is using a filter in their test designed by a highschool kid–channeling their inner bill gates? Also, the “your email is not supported” is the title of the web page that they use for the successful account creation page. So, yes, some failures (and all successful attempts) will cause those words to show up.

They don’t seem very good at this website thing.