The email you provided is not supported

Your friend made an account, or only logged in on the same laptop?

They did not make a new account they used an existing account to sign up weeks before on their laptop, and as my attempts using my existing and new account did not work I asked them to log on to find out if it was my laptop/search engines which were causing the problem but seems like its not. They successfully logged on and off repeatedly despite not using a vpn or clearing the caches.

I just do not understand why I cannot sign up or log on. Is there anything you can suggest other than those discussed?

I have no clue.

If I had to guess, there is something that’s blocking you from signing up. I really don’t know their process for new accounts. Have you tried looking at the haveibeenpwned website using the original email that you tried to register with?

That being said I would be very surprised if you couldn’t create a new account on a new device (like your phone) using a new email. Again, no idea, but it could be that either your IP is being blocked, which transfers to the email, or it could be the other way around.

Why your friend could login, well, it could be that they’re only doing this type of anti-spam and anti-bot checks on registered accounts. I don’t know about now, but I do know that over a month ago there was a nice botnet just churning through fake credentials for that sweet $18 credit

I had the same problem. But as someone had suggested above, I was able to sign up by using an “Incognito Tab” (“New Private Window” in Firefox’s Settings). Perhaps I needed to clear out my entire Browsing History/Cookies/Cache (I had only cleared “Today”). Thank you for the help here!

Not gonna try hahah. I’m to scared to have a problem after haha

1 Like

it’s very simple, just delete the history as well as the Cookies of the last 24 hours and it’s good.

1 Like

Still nothing, any info about this issue?

Cant access with any of my accounts

Finally managed. Not that I understand, but I managed. Sharing here for more knowledgeable people on this matter to make sense of it and/or help others in their endeavors.

I’ve tried up signing up with two Hotmail mailadresses, using mail, Microsoft account and Google sign-in. Didn’t work, resulting in either the “sign-up currently unavailable” or “email not supported” errors. Microsoft account did send the message that profile information was now shared, so it did do something. Mobile (Android) or PC (Chrome) giving same errors.

Created a new Gmail mailaccount, and tried signing in using mail account. Didn’t work either.

Read the post above about Incognito tab. Tried incognito on mobile (again: Android) with my new Gmail. Was told account already existed, logged in using credentials entered in an earlier attempt. That worked, verification mail was sent and using that link I could enter my ChatGPT OpenAI account (didn’t open in incognito).

Logged out and tried the same for Hotmail accounts in incognito, still getting the same errors.

So new Gmail account and incognito worked for me, at least on Android. Good luck in making sense of that.

3 Likes

Interesting.

It’s a wild guess, but I’m still believing that you guys are being blocked for some strange reason. It could be that if one uses a bad e-mail, it sets a cookie to prevent any further account creation. If this happens to anyone who is tech-savvy, it would be nice to see what your cookies are.

Let’s take this scenario:

  1. User registers in using an e-mail that has been previously reported as stolen, or being used for malicious purposes by CloudFlare
  2. OpenAI or CloudFlare refuse the account, and store a cookie indicating that the user may be malicious
  3. Any further attempts are immediately blocked

This kind of security is common to prevent bots from creating a massive amount of account using stolen credentials.

This could explain why using a new device (or incognito) with a new email works.
There’s been a couple people who have said that they tried to create a new account using a new email on a new device and it didn’t work. They must have done something to connect the device and email to the previous attempt.

I just find it hard to believe that what is essentially a brand new person to OpenAI would encounter the same issue that’s affecting what? <0.1% of the users?

It could also just be a silly bug. Who knows.

1 Like

I think that’s on the right track…I checked my hotmail email address I had been trying to use on the hacked site that was posted, and it came up. :confused: That address was hacked years ago but I got control back, changed the password, & use an Authenticator app to get in now.

Anyway, I was able to create an account though. What finally worked for me was using an incognito tab and my gmail address that came up as clear on that site.

Good luck everyone!

1 Like

Wasent working here in NZ, but fixed itself when trying to log in with Google and the cache cleared (on windows 11 chrome). (but I’m pretty sure it was made with Microsoft but, oh well; it works)

i have the same problem, how to fix that? Same problem here! (The US)

I had both of these problem with both gmail and hotmail accounts. Then i used InPrivate window and my gmail account. Gmail sent me a code to my mobile phone, then ChatGPT send me a code also and it created the account.
I think the trick is to have a valid cell phone number. My hotmail account does not have a phone number but gmail does have a valid number.

1 Like

Same issue. US. M365 account/email with valid phone number. Phone not on pwned list, email is on the pwned list. The Incognito approach got me a little further (prompted by Cloudflare to prove I’m a human) but ultimately fails with the same error message.

FWIW, I’ve had this account for a long time. It is on the pwned list as 4 businesses who had my data got breached (not a situation I had control over). I added MFA to this account a while ago and the account is under my controI.

Opening a new account is a non-starter unless I can change the email address after I’m setup.

I get how checking the pwned list should be part of the process of vetting/onboarding new accounts, but if that’s the only check on for new user accounts, it will punish everyone whose data was breached outside of their control.

Recapitulando lo aquí leído, usé en mi teléfono una pestaña incógnita y probé registrarme con mi cuenta de gmail que no permitía en mi lap.
¡Voilà! me permitió pasar a la siguiente pantalla, registrar mis datos, recibir el código en mi cel y todo perfecto.
Regresé a mi lap con mi cuenta ya verificada y ahora todo jala perfecto.
Me parece que sí puede ser una cuestión de cookies, así es que igual podría haber probado haciendo una limpieza de ellas en mi lap.

I have the same problem… maybe there is technical issues (France)

lo mismo probe todas las soluciones y 40 correos nuevos y viejos, diferentes computadoras y mobiles, imposible que no me acepta

Same for me. I live in US and I have verified the email with an actual mobile phone. Tried another email and it was “not supported” as well. One is gmail and the other is Microsoft email.
Update: worked by using “New Private Window” in Safari.

same problem here. Tried with my Microsoft Account

Also experiencing this issue.

Tried both authenticating with Microsoft and Google.
Tried both of those if both Firefox (112.0) and Chrome (111.0.5563.147).