Something went wrong. If this issue persists please contact us through our help center at glitch

I’ve been having this glitch for 2 days now. I have no idea why this is happening, I’ve tried clearing my cache, making a new account, and restarting my computer multiple times. If anybody has any fixes, please tell me. I don’t use a VPN or anything.


I have the same problem.I don’t know why.

Same. Started yesterday and have tried multiple times without success.

Same here :frowning: I’ve tried multiple browsers, nothing helped :frowning:

Same here, all day long. Does someone know why?

Same here, I’ve tried changing my account and browser, but the problem seems to persist. Changing the DNS provider and using a VPN doesn’t fix the problem either.

The weird thing is that it works fine on my Android device using the same account, so I doubt it is because the server is at full capacity. However, that is just on my end. With how vague the error message is, we all could have been experiencing different problems.

One last thing to note is that on my Android device, it prompted me to click on the ‘verify you are human’ button, while on my laptop, such prompt never appeared. I don’t know if it is relevant or not just putting it out there.

I have also had this same problem using my account on my computer. I have tried different browsers, different wifi networks etc… I can view chats that had on my phone with the account, but I cannot actually use chatgpt on my computer at all. This has been happening for 2 weeks now on my computer, no matter the wifi network. I have tried everything short of making a new account, since the account works just fine on my phone.

Same error here.
Can’t see what the problem is. It looks like its on my end though. Account works on android version of chrome.

Something went wrong. If this issue persists please contact us through our help center at

same here, for almost 4 days alrady, I tried different approaches, disabled add blocker, tried different browsers, different VPNs and no VPN, turning off anti virus, nothing worked

I have the same problem.I find that once I refresh the page I can use it sometimes.So if you encouter this problem,you can try to refresh the page.However,this operation maybe infulence the customer experience.

I’ve had this error come up for about a day now (GPT-4). The status page says everything is OK. I’ve tried on mobile, two different machines and a couple of different browsers. I cannot carry on an existing chat nor start a new one. :frowning:

GPT 3.5 seems fine. I have gone to the page but I see no where to contact anyone. Can someone please point me in the right direction?


Purchased GPT Plus yesterday to get access to GPT 4 yesterday, it worked then. Now I all I’m getting is the “Something went wrong. If this issue persists please contact us through our help center at” error ever since.

Very disappointed.


I have just paid for GPT plus and getting this error on PC regardless of browser used. I have logged a help chat so hopefully the fix this asap or give our money back!!!


Same for me… if u know how to fix this please let me know

Getting the same here for 2 days now. Any update on this?

Same problem. Not working for couple days at all. Not a single answer.

Same issue. Tried with multiple devices. Works fine with GPT 3.5 but not 4

same here, I tried different approaches, different browsers, with VPNs and without VPN, turning off anti virus, nothing worked, but it works fine on my another computer

can anyone help with this problem? Is it a bug that can be fixed?

I just signed up and started trying to use chat and am getting the same error. I have tried refreshing, turning off VPN, etc. I am wondering if you guys have had this happen and then it restarted.

As I am completely new to it, I have not even been able to play with it yet, so I do not know what the normal behavior looks like.

The only things I have not tried are restarting my computer or clearing my cache. I am using Chrome for browser and just did an update too.

Any advice on troubleshooting and workarounds would be greatly appreciated. I know you guys are having the same error, but I am wondering if it has turned back on for you before or if you have been able to troubleshoot it before. ChatGPT virgin, here.

Thanks in advance for any advice!