Set default model to GPT-4

When using ChatGPT Plus, is there a way to set the default model as GPT-4? Currently the default is set to GPT-3.5.



Doesn’t seem to be possible. Using URL parameters, seems like it should work in theory, but it does not work.

1 Like

I hope someday they will provide an official option to do the same.


Yeah, I’m slightly annoyed by this as well.

Yes, this is very annoying! Please fix this.

I have been trying to set the default to GPT-4, after buying the premium subscription. But there does not seem to be the way to do it, and the posts on this page seem to suggest the same thing. This is then kind of ripping off!

It’s like paying YouTube to remove ads and then YouTube showing you the ad but allowing you to skip it immediately

Any way to let us pick one of our custom GPT’s as default? Looks like the default is set to GPT4 so the original request appears to be handled so lets expand it :slight_smile:

Maybe they fixed it because that works for me as a bookmark.

It works for me too now. They likely fixed it.