Read aloud feature not working on Web APP

Kinda weird tho, I have seen everybody has the feature of reading aloud, but it didn’t rolled out to my account yet.

I tried log out then log in, it’s still not working

Is there any way I can fix this? I really want to use this feature!

1 Like

fixed.
this feature rolled out to me this morning :slight_smile:

1 Like

Not for me :frowning: Are you using the free version or the paid?

yeah, I paid, but I think this feature should be rolled out to every user :thinking:

to be fair their announcement on March 4th was that they “started rolling on web,” not that it was available for everyone :face_with_diagonal_mouth:

anyone know if there’s a time-frame/deadline for the completion of this rollout?

Nope.

if you had to guess, how long might it take them to complete?

1 Like

Probably a month at max. I would use the help center to contact them on April 1st, as that would be about 4 weeks if you still don’t have access to it.

I still don’t have access :face_with_diagonal_mouth: I’ll try to contact them as you advise, but I noticed that the chat feature in the help center doesn’t allow me to write a question/complaint, nor does it let me contact the team. How can I resolve this further issue? :sweat: :sweat:

I still don’t have access to the Read Aloud feature in gpt3.5. How can I contact OpenAI directly about this issue?

.

I already responded to this. I said:

yeah button seems to have stopped working?