Oops, undefined error. Cloudflare security. Chrome/Microsoft Edge

Hello, I’m getting an Oops undefined error, on Edge and Chrome. ChatGPT. Anybody know how to get rid of this and make it work?

I’m getting this error. Before this, I get the Cloudflare security check. Never had this before. Any ideas?
I have tried the following:

  1. Deleting the browsers.
  2. Deleting cache and cookies
  3. Running a VPN

Nothing has helped.

As they’re in beta, it’s still a bit wonky at times.

Is it working again? Did you try without a VPN?

1 Like

Hello Paul,

Thanks for the reply. I tried it without VPN as well and it’s still giving me the same error.Not loading and it’s still at the same screen. Hmm?

It was working 2 days ago mind you.


It’s working now! I’m not sure how, but it is.

1 Like

Good to hear. They’re getting hit with millions and millions of users, and it’s still in Beta. All that said, they’ve done a good job of keeping it up for the most part!

Well, its back to the same error now. It’s stuck again. So bizarre.

Here is a video I recorded using Loom of the error and loop I’m stuck in.

Video showing the error and loop

w moim przypadku jest to samo.

Jak długo masz ten problem?

Have you been able to solve it?
In my own house, there are 3 computers. Only one has this problem in all web browsers: mine.
I don’t know what to do.
I’ve deleted all data, everything.
Nothing changes.
Any suggestions?