Oops, an error occurred! Try again

Only solution is to use ChatGPT is using it on mobile or tablet. Even older chats loaded with plugins would work.

I have the same issue and cannot access any of my previous chats that were done with plug-ins and now that I disabled plug-ins I can create new ones. The older one are still not accessible.

Not able to access any chats in my CHAT GPT 4, Please fix this issue open AI.

Help, im starting to get the same error everytime i try to use a plugin

how to fix?

I’ve experience the same issue last night. Issue still hasn’t resolved. Only using plugins is when I get the “oops an error has occurred”. I tried different combinations of plug ins it seems like it’s just plugins in general causing the issue because when I try normal gpt 4 there is no issue. I hope the issue gets resolved soon.

I messed with my plugins. Wikipedia plugin was the offender for me, Wolfram seems fine. Hopes this helps!

I just resolved the issue, for me at least. I’ve tried different browsers, incognito, etc. What has worked is going into the plugin store and uninstalling vox script and AI PDF. Web pilot works for me when I do this. I haven’t put much more time into this but I can confirm webpilot works on gpt4. If I try to enable AI PDF again, for example, I get the Oops error. Not sure if it’s due to more than one plugin or if the plugin providers are playing catch up to get their code to work with a chatgpt update. I’m working again with webpilot and gpt4, for sure.


I removed all plugins and it starts to work fine.

Does anyone know if this fix actually works?

I tried this advice, open in incognito mode uninstall the plugins and It works for me!!

This worked for me
primary DNS
Secondary DNS

what wasn’t working

so i essentially used cloudflare and backed up with google. For now, it works


The error message disappeared. I did not change a thing! The plugins I had enabled still work. I use Wikipedia and Wolfram Alpha.

In my case, I no longer encountered any problems with webpilot which I was able to use all day :wink:

What’s goin on my peeps! I just double-checked all my chats and added/removed some plugins, and it seems to be working fine [for now]!

Have any of you noticed all is working on your end now …or still seeing error issues?

I’ve had this for weeks. What’s happening!? and why hasn’t OpenAI helped at all?

Same problem here. No plugins. If I use a VPN, I can get in. Without it, I just get the Oops message on the chat site.

To help identify the issue you’re experiencing, you can use the browser console (press F12 or use menu to open devTools). In the console, you might see some text highlighted in red – these are error messages. If you do see any errors, feel free to share them here.

The solution doesn’t work for me. How to fix?

I’ve been having the same problem for a while now. To fix this, I use the Browsec VPN extension to simply load the home page. After that I turn VPN off and everything works fine

sorry for the inconveniences, you will soon reach what you are looking for. thank you!