Need Help. The account can not log in

Need Help

In ChatGPt page, i can not log in and Getting below thing on chat.openai

ChatGPT ●

Write a thank-you note

to our babysitter for the last-minute help●

to my interviewer●

Help me debug

why the linked list appears empty after I’ve reversed it●

a Python script automating daily reports●

Plan a trip

to see the northern lights in Norway●

to experience Seoul like a local●

Improve my post

for selling a used vacuum in good condition●

for hiring a store associate●

Brainstorm names

for my fantasy football team●

for an orange cat we’re adopting from the shelter●

Suggest fun activities

for a family of 4 to do indoors on a rainy day●

for a team-building day with remote employees●

Recommend a dish

to impress a date who’s a picky eater●

to bring to a potluck●

Summarize this article

as a table of pros and cons●

into three key points●

Help me pick

an outfit that will look good on camera●

a gift for my dad who loves fishing●

Give me ideas

for what to do with my kids’ art●

for a customer loyalty program in a small bookstore●

Write a text

asking a friend to be my plus-one at a wedding●

that goes with a kitten gif for a friend having a rough day●

Draft an email

to request a quote from local plumbers●

requesting a deadline extension for my project●

ChatGPT ●

Get started

Log in

Sign up

Terms of use|Privacy policy

Are you using any extensions that block ads or other content?

The problem is occurring because some files which control the login process aren’t being loaded.

Disable all your extensions and the issue will likely resolve itself.

Hi! Anyone got solution for this? I am using GPT on my work laptop, so some of the extensions cannot be switched off. I have tried switching browsers, going incognito, clearing cache, etc. Nothing helps. I can access my account on other devices, but not the one where I do my work.

This is really killing my productivity…

1 Like

You’ve asked the same question in multiple places. Check your notifications for another topic with an answer.

I don’t think it’s an extension issue … happening on all browsers on my laptop.

Working fine on my phone … my laptop is the issue.

1 Like

It’s an issue with assets not being loaded.

There are two main causes for this,

  1. Browser extensions blocking some of the domains assets are being loaded from.
  2. Outdated DNS servers not being able to resolve the IP addresses of the domains assets are being loaded from.

If you read through the other topics you’ll find solutions to both.

Hi! Could you please refer me to what you meant by “other topics”? I am experiencing the same problem as well.

First, go into your browser’s settings. Then go to Privacy and Security. Change the safe DNS settings using whatever you are using and replace them with new ones. Second, turn off the internet. Third, turn off the computer or mobile phone. After that, turn on the computer or mobile phone again. Then go and turn on the internet again. Finally, try entering Open AI again in your browser. I do it like this and I can solve this kind of problem. Have a nice day.

Same issue. Can’t login on any browser on this computer, but ChatGPT works perfectly on another computer. I did clear cookies & cache.

EDIT: I fixed it by using Task Manager to close ALL of my Chrome windows. Now it works. Simply restarting one instance didn’t work.

I facing this same exact issue for the last two days, please advise what to do? I tried removing cache etc but to no avail. Please Help

Here is how to fix your problem, i figure it out on my own, well, what i did, simply i tried to connect to my personal hotspot, by sharing internet from my phone so i can login to chatgpt, then change to your usual wifi :slight_smile: EASY!!! that’s what i like to do, debug in issues :smiley:

1 Like

This works. Maybe the easiest solution. I cannot change the secure DNS as I’m on a work computer, and the option is therefore not available

maybe proxy issue. you can detect all js loaded correctly.