Myfiles_browser tool is not operational for these files

Interesting, thanks! So you add a second “try again” message to the thread, after providing the fileIds+query and before running the assistant?
I just tried that, it seems to work okay. At least it didn’t complain yet that it couldn’t find the files - although that happens very irregularly it seems.

In my case the responses with this are still very lengthy, i.e. the assistant gives very verbose updates on which files it checked, where it didn’t find something and is looking next, but eventually it seems to find the information. But it still doesn’t seem to be able to answer more detailed or complex questions, which it used to do.

I still remember one month ago just uploading 10-20 files and the assistant being able to retrieve information quickly, without the verbose updates. It still seems like OpenAI nerfed it a lot since then, due to performance issues or something else. Really hope they bring that back. Annotations were also sporadically appearing, but haven’t seen them anymore since a week. Such big potential if they make that work.

Yes, in my case there is (until now) 100% success rate. It happened to me where the assistant answered with “I can’t find the things you search, let me try in another way” but I think that is related to the code_interpreter tool, which i’m not using here.

1 Like

Hi, everyone

I was suffered the same issue and it bothers me several days, eventually I solved it with just simple prompting, shared my experience here:
I shared my solution in this post:

Please let me know if that works for you, thanks!

This is still happening, is there any solution?

(Yes the body of this response message is a complete sentene, so pls let me post this response, bot, thank you lol)

2 Likes

I confirm that it’s still happening. Today it seems to be systemathic.

1 Like

Is it happening with the public-facing GPT service? Perhaps, given the imminent launch of the GPT Store, fixing this for the API isn’t prioritized. Understandable, if so, but a bit frustrating!

It’s happening a lot for me right now. Playground seems to be working fine.

2 Likes

It’s happening also in Playground (in my use case).
Very frustrating :confounded:

2 Likes

Same for me. Playground + API errors :frowning:

1 Like

I have same error in Playground with PDF files.

what even is the browser tool that is being used for chatgpt

I have a link, and it has data insdie ( it is the file on a firebase )

but I want to upload it to OPEN AI

I see the same error in the playground with pdfs, sometimes it works after a second upload

It used to work when I provide the file id explicity in the “User” message for the internal assistants. Something like this:

"Please extract data from the file id: file-t8pjHb05G****"

However, it stopped working now even with this hack. In the Playground also it is not working.