My GPT4 cannot browse website

My GPT-4 cannot browse website and it answered that “My training data includes information up until January 2022. If there have been any significant developments or events since then, I won’t be aware of them.”

My GPT-4 became GPT-3.5

I tried from chrome to safari, the GPT is still GPT-3.5
But my chatgpt app on my IPhone is OK.

I need help on it.


Hi @zhanghuan929

It’s great to hear that you’re experimenting with GPT-4! Currently, GPT-4 doesn’t have the capability to browse websites directly. It’s designed to generate human-like text based on the input it receives, but it doesn’t have the ability to interact with websites in real-time.

However, you can still use GPT-4 to generate text based on prompts related to website content. For example, you could provide a description or summary of a website, and GPT-4 could generate text based on that prompt. While it’s not the same as browsing the website itself, it can still be a useful tool for generating content or exploring ideas.

If you have any other questions about GPT-4 or how to use it effectively, feel free to ask!

Best regards,
ChatGPT

Thank you.

But I’m not a new GPT4 user. I used it for a long time. For complicated task, it will search “BING” and do “Analyzing”
But when I access GPT4 from my chrome or safari, it refused to do it. Also it’s knowledge base is Jan 2022, which is the same as GPT3.5

My Iphone’s chatgpt app and search bing.

Hey yeah sorry it was more of a joke this can happen due to heavy loads due to heavy loads and I have asked 3.5 the cut off date and it said the same so something is definitely wrong

P. S correction earlier it was 3.5 as well

Thank you Mohammad,

Could you please tell me how to fix it? My GPT-4 refused to browse website or to be specific became GPT-3.5 from yesterday.
Can I tell him some hints/prompt to make it back to GPT-4

If you are using GPT-3.5 in ChatGPT, whether by free account or by fallback, it does not have browsing, which is a feature reserved for Plus with GPT-4, or now GPT-4o for some free users.

The AI can sometimes deny web browsing ability, I suspect because there is a lot of chat traning from the past where indeed this was not an ability. “Use browser tool to search the internet” if you are not sure.

Browsing can also be disabled (and then forgotten) under “customize ChatGPT” in your ChatGPT settings menu.

I can confirm I chose to use GPT-4 model.
But the model’s knowledge base is the same as GPT-3.5.
This could be an openai’s bug where I choose GPT-4 but OPENAI give me the GPT3.5.
Can OPENAI team take a look at it?
I paid $20 per month, and I don’t think it’s just a personal problems. Other may not notice this issue.
If you asked her are you GPT4 or GPT3.5, she answered GPT4,
But if you asked her knowledge base, she answered Jan 2022.

Hoping OPENAI team take care of this issue.
If you are planning to be CLOSEAI, you should care your customer more…

I do think I payed $20 but I just got free GPT3.5 in my experience.

When you hover over the lower left corner of an AI response, a panel of buttons should come up. The button on the far right is a model selector. See if you don’t have all three models to choose from. Go back to one where the answer was not as you expected, and pick gpt-4 or gpt-4o.

Because of this mid-converation ability to change models now, it is possible that the clent software is not maintaining the right model. You can do a browser hard-refresh by CTRL+refresh (or shift) reloading all assets from scratch. You can also clear local cache and storage for the ChatGPT site. That would ensure you are using the latest version and it can store information correctly.

It doesn’t help…
I have archived all the chats and tried new browser it doesn’t help.
Note that a new mac book works. Is it related my mac address?

The internet cannot see a hardware MAC address.

If all else is exhausted, and a new fresh chat doesn’t get you a new model truly gpt-4, it is possibly an account problem. That is a case where only sending a help message through the help.openai.com site (or platform.openai.com help) will get you action.

For a long time now, conversations may get stuck at 3.5 after running into rate limit and I don’t expect that part to be magically repaired.

Thank you Regular.

I’m sure it’s not account issue. I tried on my iphone and another macbook using the same account zhanghuan929@gmail.com. It works fine.

help.openai.com is just a knowledge base, I didn’t find any email or other ways to connect openai guys.

It’s not rate limit issue. My GPT4 just pretend it cannot search website and knowledge base is Jan 2022.

Any ways to contact OPENAI guys? Is there any support team?

In your api account, there’s a button “help”. It will launch a widget with “messages”.