My GPT user in Japan cannot connect to actions / continue with authentication flow

When you select “Privacy settings” > “Connected accounts” on my GPT, you should be able to see this.


However, my user in Japan sees a completely different interface.

At the same time, my user in Japan cannot trigger the oauth flow and thus not able to use my GPT.

Has anyone encountered such a problem? Does anyone have a solution to this?

2 Likes

I see this interface as a user in Japan.

It is different from the screenshot attached above.

To use this GPT, I need to sign up, and I am asked for subscriptions.

1 Like

Hi -

Thank you so much for your response :two_hearts:. What happens when you click on this tab?? Do you see the “Log in” button??


1 Like

Yes, I see “Log in” button.

1 Like

You can see if it is related to geography, or related to the language alpha in ChatGPT.

Someone with a supported Non-English language locale in the browser is then given a language option in the settings. If Japanese is detected and they selected Japanese, then English and others can still be chosen in a menu English OS users don’t see.

You can install a browser extension like “language switch” to then pick the destination language. On reload you should be offered the language bar and see the presentation.

Above all: You are the only one that can administer a GPT, not another paid ChatGPT Plus user. A non-subscriber cannot use a GPT at all.

1 Like

So, that user in Japan may not be a subscriber?

He is a subscriber to both of my service and chatgpt, but he just cannot see the “login” / “logout” buttons under privacy settings. It’s so weird.

1 Like

Thank you so much for your advice. This is golden.

It think there is some flakiness in his OS / browser.

2 Likes

Actually I was able to replicate this issue on my end. I think there is a bug with regards to this on GPTs. When GPT runs into an error, if you click on privacy settings, it does not show “Connected accounts” or “Actions” tabs on the left hand side.

1 Like