Migration error when trying to use Vision API

The API has changed completely for v1.0.0 and above:
check the quickstart tutorial,
https://platform.openai.com/docs/quickstart?context=python
You need to rewrite openai.Completion.create()

1 Like