Message: Couldn't lock in with plugin

Hello i hope i am on the right place. I use ChatGPT 4 and i can use plugins like wikipedia, diagrams etc. But i have problems with zapier or perfectprompt. I install these plugins but after it i got the message: Couldn’t lock in with plugin. The difference is with this plugins, i have to lock in via google login, but it doesn’t run. Maybe someone has a solution. Thank you