Legacy plugins bug : Lost all my plugins

Hi Community,

TL;DR : legacy plugin interface bug caused loss of all installed plugins and “installed” tab no more available.

I Was trying to install a plugin from developper account using “deploy your own plugin” link.

it first failed to find my manifest file, I then double checked, the manifest was there and valid.

I tried again, this time the spinner kept running in the manifest check step, without success, I refreshed again and saw my plugin there, I was not sure if this was the right version, so I tried to uninstall it.

At this point The whole chatGPT interface crashed.

I closed / reopened chatGPT browser tab, and now I see no plugin installed.
if I try to install a plugin, it shows that it installed it, but it’s not visible.
The intalled plugins tab in not visible.
and on chatGPT UI I can’t see any of my previously installed plugins.

When I try to install a dev plugin now, the manifest check fails and I get this error in a network call that chatGPT makes to backend-api/aip/p

{“detail”:“Error creating plugin: {"message":"‘openai’"}”}

1 Like

using developer account, it errors out whenever I open a past chat with plugins, and new chat sometimes have checkbox for plugins sometimes it doesn’t show at all, however this checkbox is useless, it doesn’t show the plugins themselves. just enable/disable plugins which does nothing anyway.

That’s only since a few hours ago