Issue with Sending Messages via ChatGPT on Firefox Browser in iPhone 7 plus

Hello everyone,

I am experiencing an issue with ChatGPT on my iPhone 7 plus running iOS 15.8.2. When using the Firefox browser 127.0 (42448), I am unable to send messages. The service was working fine until two days ago. Here are the steps I have tried to resolve the issue:

  1. Clearing the cache and cookies in the browser.
  2. Updating both the browser and the system to the latest available versions.
  3. Restarting the phone.
  4. Trying other browsers (Firefox browser Focus and DuckDuckGo).
  5. Disabling any extensions or add-ons in the browser.
  6. Checking my internet connection.
  7. Verifying the status of OpenAI servers.

Unfortunately, none of these steps have resolved the issue. Has anyone else encountered this problem or have any suggestions on how to fix it?

Thank you for your help!

Best regards

2 Likes

Same problem iphone 7 plus. I’ve been having this problem for more than a week. Even resetting the phone to factory settings didn’t help

Same here iPhone 7. Can’t send prompts using any of the browsers installed. It seems it is no longer compatible. Shame it has not been addressed by anyone. Definitely not planning on upgrading my phone to continue using this paid service when others are free. Byeeeee

2 Likes

Did you manage to solve it? I’m going through the same problem. iPhone 7

Same issue with me in iPhone 7 but it is working fine in other devices

Hi guys. Same issue. Someone was able to solved this?

Same on my phone 7 plus. Tried all browsers: chrome, safari and Firefox. Unable to send the prompt. Someone from openai please address this