iOS Voice UI (blue headphone icon)

As of today, the blue headphone icon for Voice interactions is missing from my GPT Plus account, using iOS. Any insights about why?

I had the same problem. I uninstalled the app, and then reinstalled it. And they are back! This time on the bottom right.

Thanks so much, I just followed your suggestion, and it worked just fine!

iPhone missing the headphone icon, just upgraded to ios 17.5

Uninstall/reinstall did not work for me.

Here’s what worked for me:

  1. close ChatGPT app and open iPhone settings
  2. searched “Microphone” from the settings, swipe down and search feature (note: this is the Microphone setting in Privacy and Security; not the ChatGPT microphone setting)
  3. Disabled the microphone for ChatGPT from here in the “Microphone” settings (my options were App Clips, ChatGPT, and HelloTalk)
  4. re-opened the ChatGPT app
  5. went to a prior chat (not sure if this is necessary, may work in new chat window but I didn’t try it)
  6. next tap the microphone icon (it will give an error saying “Microphone access required”)
  7. Get rid of the message (tap the X)
  8. And there it was! I can see the headphone icon!!
  9. Clicked the headphone icon and selected “Sky” as my voice of choice to “setup” the chat feature
  10. After this, the headphone icon will not respond to tapping
  11. Next, clicked the microphone icon to the left
  12. It gives the message from step 6, this time click Settings (taken to ChatGPT setting, not “Microphone” setting)
  13. Enabled microphone (it was not enabled, as per steps 2 and 3 I suppose)
  14. The headphone icon is still there in a new chat.

First attempt “Connection failed, tap to retry”. Took 3 times but it’s working now.

Here’s the shared chat confirming it worked.

Hopes this helps someone, this issue was super frustrating!

1 Like