I can't access "my plan" on chatGPT since yesterday

For me the solution was to change the language to English (I had it in Spanish) and reopening ChatGPT, then it worked.

2 Likes

The issue of not being able to click on “My Plan” may be related to the storage of cookies.

In my experience, after logging in and out of a Team Plan account on Google Chrome, and then logging in with a Plus Plan account, I encounter the issue of not being able to click on “My Plan”.

Regarding this issue, I can recommend the following solutions:

  1. Continue logging in using incognito mode. (Please note that in this case, cookies will be deleted only after restarting the browser.)

However, if you choose not to use incognito mode,

  1. Please follow the steps in the attached screenshot to delete the cookies used on chat.openai.com.

Click here

Cookies and site data

Manage on-device site data

On-device site data

Then click Reload.

Reload

There is no need to delete cookies from all websites. If you delete cookies from every site, it can become very inconvenient to log in to other sites.

If you’re using different accounts and can’t click on “My Plan”, try this method as well, not just incognito mode.


I hope that the success of this method will be of some help to you all, or at least lead to some insights.:slightly_smiling_face:

1 Like

same problem here on both chrome and safari with popup blockers disabled. On safari the same problem hapens even with the login button

The lengths companies go through to prevent people from unsubscribing are ridiculous …

Same problem solved by deleting the cookies associated with openai. Thanks @dignity_for_all

Worked with the incognito-mode. THANK YOU SO MUCH!!

Is anyone is willing to DM me a .HAR file that would be awesome (details on how to generate one here: Generate HAR files)

1 Like

Further to this, if anyone having this issue is willing to generate the .HAR file and is unsure of exactly how to do it, I would be happy to jump on a quick zoom/meets call to go through it with you.

1 Like

I’m not sure exactly when, but it seems that the issue of not being able to click on ‘My Plan’ has been fixed, at least in my environment.
Was there some kind of fix on the backend?

If users are still experiencing this problem please

  1. Send HAR files to Logan as noted in this post.
  2. Bump this topic before it closes with a reply. Please note if you sent HAR files.
1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.