How do I set a friendly name for my Action?

I’ve seen GPT’s that display a friendly name instead of an ugly url in the connection or “always allow” button, but don’t see any documentation on how to achieve that. I’ve set x-server-name, but that doesn’t do the trick.

1 Like

I believe you need to turn off your website while keeping your name enabled in builder settings. You may have issues if you have public GPTs.

1 Like

Yeah it wont work if you have a any public GPTs

I don’t have any public GPTs. But I’m not clear what I should do. Can you elaborate?