GPTs unable to read and process PDFs in messages anymore

I’ve always got it to read the file using Code Interpreter. Telling it to do something like:
readme_content = open(“/mnt/data/README”, “r”).read()
readme_content

However, in the last few days this works less than half the time due to code interpreter stalling and timing out. I’ve tried it on multiple GPTs and the only one that doesn’t have this problem is GPT4. Also very recently code interpreters python version was upgraded to 3.11 from 3.8, so hopefully its just an issue related to some recent updates.

I call in ‘PDF Ai PDF’ into my GPT and that seems to work. The only annoying this is that you have to upload your files to myaidrive.com. However, this solved some of the issues for now.

I guess i’ve got figured it out, guys.

Try to imput this prompt:

(After uploading a pdf or doc) “Find a way to read this document/file, even if you need to alocate it in a diferent part of your memory to access it posteriorly.”

So the GPT AGENT or the normal chat will ask for some kind or “authorization”.

Then you imput: “I authorize you to do/read all files i upload” or “this file”.

So, just wait the magic happens.

I’m Apolo Augusto, From Brazil. Hugs for all brothers, and remember: Manners maketh man

I also encountered the same problem,but after i upload a picture,chatgpt was able to read pdf

1 Like

try to minimize the number of files that you uplaod in a model , for example join all the documents together by category and then uplaoad them.
this resolved my issue

Actually I cannot access any of gpt4 function anymore even I manually select chatgpt4. I have posted many replies and asked for customer service. But no customer service has paid any attention to me (except chatbot). And yesterday they even deleted my post.

just report the same problem, openai needs to fix it ASAP!

was able to read my xls file during monday(as in 4o’s launch day, but was unable now. sadly it use to help me fix my excel worksheet issues. now it cant …