GPT4 can't read a script that GPT3.5 could read

I have a problem with chatGPT4 because it can’t handle a code that i need to understand while ChatGPT 3.5 could do it. If i aks the same code to ChatGPT 4 it says “The message you submitted was too long, please reload the conversation and submit something shorter.” while on GPT 3.5 it simply answers. Any solutions?