GPT and Zapier Bug / Trying to give custom GPT access to my Zapier Account

Hello i have a problem when i try to interact with a custom made gpt. When i try to let it write an E-Mail for me i just get this response : “Some info will be sent to actions_zapier_com, only do this for sites you trust
Sign in with actions_zapier_com”
The thing is that if i give it Access it wont do anything it just goes back to GPT and then GPT says that “Couldn’t log in with plugin”. I think there must be some bug butt i couldn’t figure out how to run my GPT till now. Maybe you can help me with this problem.

With kind regards
Christoph Sekyra

Hi ! I have the same problem. Did you find the solution ?

JB

Hi @chris1999,

I solved the problem.

I did the following step :

1 - Create a new account on Zapier

2 - Change my navigator. I was on Mozilla, I did it on chrome.

That worked.

Hope that helped you.

EDIT :

I had the same problem a second time.

I switched the main langage from French to English, in the parameters.

And that worked.