File Upload Fails Consistently Across Multiple File Types and Devices

I’ve been encountering an issue with the file upload feature on Gpt 4 codeinterpreter . Whenever I try to upload a file, the upload process starts but then fails, showing a popup message that indicates the upload has failed. This issue has been consistent across different file types and devices.

What I Have Tried:

  1. Cleared browser cache and reloaded the page.
  2. Checked with an up-to-date web browser.
  3. Verified a stable internet connection.
  4. Tried uploading files well below the size limit.
  5. Tested on multiple devices.
  6. Disabled browser extensions.
  7. Checked console for errors (if applicable).
  8. Tried uploading on a different network.

Additional Information:

  • The issue started recently; everything was working perfectly a few days ago.
    No changes were made on my end that could have affected this functionality.

Questions:

  1. Has anyone else experienced this issue?
  2. Are there any ongoing maintenance activities that could be causing this?
  3. Is this a known issue, and is there a timeline for a fix?

Hello I’ve been experiencing the same thing.

it loads until
image
this point, but then after a bit of time removes it and a popup says “Unable to upload file.ext”