Export data from ChatGPT and email issue

I too have this confounding issue with OpenAI and their support staff.
Using Chromes Developer Tools; I can see that my request is “queued”. At that point the whole transaction is outside of my influence on what happens next; which I suspect that it would… (simplified)

  1. Convert existing prompts
  2. Package and (.zip) the converted prompts
  3. Send email…
    If the (.zip) is not staged for pick-up; I wouldn’t think that an email would ever be created.

Note: I run a plain old Gmail account; so their request for me to clean-up my computer is not-a-thing. (Also note: I have already downloaded prior (.zips) w/o:issue)

All:N:All: My next step is to follow @scottjlawson steps… I suspect that the issue is caused by new overlapping_functionality introduced by OpenAI &/Or Size_Of_X.

I am not going to relish ctrl+c/p 280’ish Sidebar Prompts (which sucks to even think about)

In the exact same boat, and also facing downloading a bunch of conversations manually at this point.

My exports were getting sizable before dalle3 came out, so now I’m sure it’s ballooned in size and this is where the problem lies. That being said, it feels like this is a backend issue that needs to be fixed immediately – my ChatGPT backups are now over a week out of date and considering how much I use this platform it’s critical that I be able to export my data in a timely manner.

I’ve reached out via the website support chat, on twitter, and know I’m not the only one encountering this issue. Genuinely would appreciate it if a staff member could take a look at the server logs and see what’s going on with the backend side of things 'cause that’s definitely where the problem is occuring.

Thinking on the issue (not really being realistic for U&I).

Find and remove prompts that carry plugins or extended functionality.

At this point it is a “hypothetical” though & but, it might pay dirt.
I am currently creating 300+Page(s) G-Docs…

The other thing about the support-staff is the brush-off and false leads they provide.

Clearly clicking the button to d/l DataExport on OpenAI UI has nothing to do with customers cookies on their own computer, VPN also (I would assume); If you can auth to OpenAI and click OpenAI button to d/l then you should be good to go and wait for the email to arrive… but yea-nope…

The email just carries a link to download the (.zip) and not the d/l itself (aka: attached to the email)
(4thoseNotIntheKnow)

1 Like

I had several thousand conversations when mine wouldn’t export. It’s annoying they don’t make it easy to bulk select conversations to delete, as it’s hard when you have that many! I have found some Chrome Extensions that have made it a bit easier

One by one I am filtering through…
– AND THEN –
I find a prompt that I can’t: Open or Delete or Modify!
It tries but it dies…
Needless to say; I am waiting for feedback… … … …
Suspicious you think :face_with_raised_eyebrow:?

Using wget to download the url sent in the email instead of opening it with my browser solved it for me.

1 Like