Error installing chatgpt plugins

Whenever I try installing a plugin, there is a message that says “error installing the plugin”, as you can see in the following image.

I cleared my browser history including cache, logged in and logged out. But the problem wasn’t solved. The problem occurs with every plugin I try installing, not just a specific one. Is anyone facing the same problem?

Screenshot 2023-10-11 212103

2 Likes

Same problem with every plugin i am trying to install
image

1 Like

I have the same problem, MacBook pro M1, Edge Browser.

1 Like

Yeah it occurs sometimes. But in my case, it was fine a few hours later. Hopefully yours will be fine too!