Error "Incorrect API key provided" when using DALL·E on the website

Experiencing same thing, logged in with Google Auth but api key is invalid with credits on it.

Sorry for the problems everyone. It’s on our end, and we’ve been working to fix this all day. Not sure when it will be 100% fixed, but I think we’ve gotten partway there. You can either keep checking every once in a while or try again tomorrow.

4 Likes

THANK YOU for the update.

Keep up the great work! I know it can’t be easy!

thank you for your fast reply

it just fixed right now

I’m experiencing the same problem as well. Thanks for the hard work OpenAI team. Looking forward to the fix.

2 Likes

The issue is still there. We are looking forward to the fix. Thanks!

1 Like

Same here. Waiting for a final fix.

1 Like

Having same issue, also waiting for the fix

finally it has worked, have done nothing, just reloaded the page C^R

Issue is still there for me. Brand new key, copy pasted into the curl command, same old error message.

same issue. I am getting same error

still getting the issue

I found this link and generated a new secret key, then closed and opened my browser and now it’s working
https://beta.openai.com/account/api-keys

Same error, I tried four times and the error came four times.

The last time, the error came after the “sample gallery” dissappeared and my image was supposedly generating. Then the error appeared.

I decided to go to History and took a while to refresh the history like 2 minutes. At the end, four images of that last failed request were there.

Same issue, just trying it for the first time. Doesn’t work.

Seems like the issue is back… the api key works only for one single call and then it changes :frowning:

Today I was able to use my API key in the morning, without issue. I generated a new API key, removing the original and since then I’ve not been able to use the service - I receive the incorrect api key provided message.

having the same issue, after deploying to netlify, did any one find the solution to the problem. yet

I’m trying use API key in a code node js, and return me the same error, some one else can solve it ?