Error "Incorrect API key provided" when using DALL·E on the website

I can confirm that I am experiencing this same issue with DALL-E.

1 Like

same issue. firefox and chrome

1 Like

(sorry delete by mistake)

basically i’ve queued in here as i’m having same error too

Same error… How can I resolve it ?

Exact same error here too.

lol same here guys. Its quite reassuring and yet slightly annoying that I googled the Error and the first thing that came up here. Was hoping it was me being stupid but unfortunately seems to be a wide spread fairly new issue :frowning: I’ve only been using it for a week and was really enjoying it. I’ll be lurking closley for any fixes found! Cheers guys!

2 Likes

Same problem here :confused: I tried signing out and in again and deleting cookies. It just works like for one image and then the problem shows up again.

Same Issue sadly, not responsive to suggested fixes. following for any advice.

I’m having the exact same issue. I have a paid account, and all my API keys return the Incorrect API key provided error message at the moment.

Good to see a SF name. Working toward anything interesting with this?

wow! small world. although i’m former SF :slight_smile:

Same issue here.

Workaround is to just refresh the page again and again until it works (about 1 time in 5 for me, but eventually it gets there)

1 Like

Thanks Brandon! I refreshed and it worked by the 2nd time I tried!

I hope this works for everyone else and that OPEN AI fixes it soon.

Same issue currently, signing out, refreshing, generating new key, clearing cache have done nothing.

Same issue here. Does upgrading to paid plan solve issue?

Just went to my History on the site and even though it claims it failed. All the things I’ve looked up have been created and show up in my History.

Same issue here… Paid plan as well…

Nvm it disappeared now

I have the same issue

I’m having the same issue - it also eats through my credits even though I’m getting no results

1 Like