"Error in moderation / error generating a response" [edit: major service outage Feb 14]

Same is going over here! I tried to log in from both of my accounts and I’m getting the “error in moderation” issue.

Same issue as well, simple chats wont work, looks like cloud flair and micro are also having issues with worker agents, possibly cyber event occurring.

Same here, all I am getting is “Error in Moderation” or “Network error” which is false as my network works great.

1 Like

Same error. Not what I’m expecting from paid service.

2 Likes

J’ai le même problème depuis le début de l’après midi !

Facing same issue. Thought I was the only one. Kind of a global issue. Wait for an solution or explanation from GPT group.

same here. it’s been a while. using academic assistant pro, at first thought it has some problems but tried default gpt4, it is the same. moderation, network and other regeneration errors occured.

1 Like

I have the same error for chat gpt 3.5 and 4.

same error in most of the queries I’ve attempted today… frustrating.

I’m having the same issue here when using GPT-4.

Having the same error on GPT4 and Dalle3.

Oddly Co-Pilot is working fine.

Still Error in Moderation [quote=“hocdeniko, post:1, topic:626176, full:true”]
I’m experiencing some bugs today with Chat GPT 4. Sometimes it starts responding to my prompts and stops in the middle of the first sentence. Then I get this message “error in moderation”. I can’t seem to resolve this issue. Is this a bug known to other users today?


[/quote]

Constant ‘Error in Moderation’ messages on 4 and 3.5. Other error messages such as “Hmm…something seems to have gone wrong” keep appearing. Lots of crashes while responding. Chat GPT suffering from big hangover today!

Now even 3.5 isn’t working

I also experienced the same thing, I thought it was just a short maintenance and will be back to normal next time, but not really, I tried to clear my browser chace and data, and my account was logged out, and what happened now is that I can’t log in.

Same problem. I thought it was their penalty for me forking over money for a team account yesterday. Now I want a refund. :face_vomiting:

Same problem, I am having the same issue

Running into the same issue. Partial responses that end with “Moderation Error”
Screenshot 2024-02-14 at 10.56.12 AM

The exact same thing is happening to me too. “Error in moderation” even for the most basic task

Same for me, seems to be a global issue. Hopefully get it resolved soon.

1 Like