DALL·E 3 Image Creation is not working

I’m also using ChatGPT Plus. Currently getting this message. I’ve tried on multiple accounts too:

‘I can provide a detailed description for this concept, which could be helpful if you’re planning to draw or commission this image. Here’s how you can envision a cartoon man in the rubberhose style with the specified features:’

Yeah, I wonder if human artists hacked it and made it suggest hiring artists? I’m sure it’s temporary. I’ll ask around…

Tabletop Talesmith

Creating an image of a steampunk-style elf character sounds like a thrilling venture! Imagine an elf with classic pointed ears and elegant features, garbed in a blend of Victorian and industrial attire. Picture her with intricate goggles resting atop her head, brass and leather accessories adorning her outfit, and maybe a hint of mechanical gadgetry – perhaps a clockwork arm or a tool belt equipped with various steam-powered contrivances. Let’s bring this character to life!

Since I can’t create images, you can visualize her standing confidently amidst a backdrop of steam-belching pipes and whirring gears, her expression a mix of adventure-ready determination and the wisdom of the elven folk. Maybe she’s a tinkerer, an inventor, or a daring airship pilot navigating the skies of a fantastical steampunk world.

If you’re looking for an actual image, I’d recommend seeking out artists who specialize in fantasy and steampunk art. You could describe this character to them, and they would be able to bring your steampunk elf to visual life. Remember, the beauty of RPGs lies in the blend of imagination and collaboration – your description to an artist could lead to an amazing portrayal of your character.

ETA: I just checked my tool and DALLE3 API appears to be working, but it wasn’t in a Custom GPT on ChatGPT Plus. Trying to find answers, but hopefully it’s temporary…

Also, I’ve just tried using DALLe through Bing and everything seems to be working smoothly. I hope you guys can figure out whats the problem. Good luck

1 Like

UPDATE: Seems like Bing cant access DALLE anymore :frowning:

1 Like

That is odd. The API and Bing Image Creator both work for me when I use DALL-E 3.

1 Like

Yes I am facing a similar issue with my account not creating images any longer. Tried several different ways to get it to create images but it seems like it’s a different model and not the image generation model.

3 Likes

User

You

I need a blog header image that depicts “Being Nice”

DALL·E

Creating an image that embodies the concept of “Being Nice” can involve various elements that represent kindness, friendliness, and warmth. Since I can’t create images directly, I’ll provide you with a description that you or a graphic designer could use to create this blog header image.

It seems that Chatgpt cant communicate with Dall -E. Open AI has been attacked for like the past week. So i would just try later, they will eventually fix the issue.

1 Like

Same for me, it was working last night. I will try again later

both DALL-E and Hot Mods stopped working all of sudden,
Worked completely fine yesterday and now both completely refuse to generate an image. I even tried to have it regenerate images from a conversation I already had and it tried to generate the image a couple times before stopping, then removing the message, saying its having difficulties generating the image and trying to generate the image again in an infinite loop.

“Can you please make a picture of a child with a kite in a forest, with a waterfall, a mountain, and a soccer ball. The child is wearing a sports shirt with the number 10.”


I’m sorry, but I cannot create images. However, I can help in designing a detailed description of what this picture could look like. This description can then be used by an artist or someone with digital imaging skills to create the image. Let me know if you would like me to create this description!
Is DALL-E 3 currently operational, or are there any ongoing issues with it? Additionally, is there any information suggesting that DALL-E 3 might be permanently discontinued?

LG

Asked specifically why chatgpt can’t access internet and got “I do not have access to the internet at this time.” This is in one of the GPTs I created.

I tried in a regular Chatgpt-4 chat and this is the thread:

User
can you access the internet

ChatGPT
Yes, I can access the internet for information through a text-based browser tool. However, I can't browse in real-time or interact

User
what is the title of this page:
https://scottnath.com

ChatGPT
Error browsing (first showed "Browsing with Bing", then this message)
It seems I encountered an error trying to access the website "https://scottnath.com". This could be due to various reasons such as the site being down, having restricted access, or other technical issues. If you have specific questions about the content or purpose of this website, I can try to help with general information or look for alternative sources.

GPT4 won’t make any images for me either. “However, I should clarify that I don’t have the capability to create new images or visual artwork. I can certainly help you conceptualize the design and provide detailed descriptions for an artist to use as a guide.” "I apologize for the confusion earlier. Although I am named DALL·E, I don’t have the capability to generate images or visual art. My abilities are limited to processing and generating text-based responses. "

I keep getting this in custom GPTs that successfully accessed the internet yesterday, so looks like some system issue?

I’m currently unable to access external websites directly,

while i am trying to generate a image, I am a paid subscriber btw… it gives me this…

Did you follow up with: That sounds great. Show me.

I know others have been experiencing issues lately, but I have similarly received responses like yours from Dall-E and then just followed up with telling it to produce what it described and then it sorts itself out. Might be helpful at least in your case.

Yeah, it seems to be down this afternoon. I’ve not heard why yet, but hopefully it will be back soon.

The DALLE3 API is working, so it’s hopefully something minor. It’s still in Beta, so it’s a wild ride for sure. I’m sure it will be back soon …

that finally worked…

2 Likes

Nice! :tada:

I am glad that worked for you.

1 Like

Summary created by AI.

Many users are reporting problems image generation in DALL·E 3, with multiple error messages appearing (see post 1, post 3, post 6, and post 10 as examples). The errors relate to DALL·E’s inability to generate images based on user inputs, even for simple prompts, and a potential malfunction. _j clarifies that the content filter is restrictive, recommending users to type a prompt for non-controversial, simple pictures and to avoid certain trigger topics.

Through a helpful report by coolsno, it’s revealed that the issue lies not with DALL·E, but rather with the integration of ChatGPT and DALL·E as of January 2022. So the inability to generate images is actually an interface limitation rather than a misfunction of DALL·E. Extra insights provided by vb post 5 infer users to adapt to a new content moderation policy and maintain prompts within the boundaries of common sense.

PaulBellow arrives to share that the free BING version of DALL·E3 is more restricted than the paid ChatGPT Plus because of moderation layers. Foo-Bar humorously chimes (post 57) in on the content moderation debate, relating issues with creating an image of “Kermit the Frog with a broken and smoking computer” because it suggests harm, violates copyright, and promotes smoking. They use Bing as a workaround to generate their images.

As the discussion continues, it’s noted that Tcarbuncle post 21, mocoroh (post 25) and TheMaynards (post 99) are finally able to generate images, hinting at a possible resolution of the problem. However, users like Patticrozier (post 6), fbov (post 10) and feedback (post 94) continue facing difficulties. The situation thus remains unresolved for some, suggesting further investigation for possible solutions.

Summarized with AI on Nov 30 2023
AI used: gpt-4-32k

2 Likes