Copying formatting from output

When I copy the text from the output into Pages it doesn’t have any of the line breaks or new paragraphs or anything like that! It would be really helpful to have some options for formatting when copying from the output box.

Are you talking about text from the Playground?

Try SHIFT-CTRL-V on Windows.

Hope that helps!

1 Like

I could try that but I am on MacOS! What shift+ctrl-V does and if that shortcut is available on mac:

Not all apps support this (MS Office, I’m looking at you) but many do including Apple’s Apps.

Though is not without formatting Per Se. It is actually Paste and Match Style and you do it with:


Tried that, but it still didn’t work copy and pasting into pages. Is anyone else having this issue on MacOS?

1 Like

Good point. I wonder if Jasper and NovelAI have the same problem?

You might be able to do the special paste into Google Docs (neutral browser haha) and then into Pages?

Not a Mac user here. Just trying to throw out ideas and share experience.

Good luck!

Assuming you haven’t changed the default shortcuts:

The Mac shortcut of Shift+Command+Option+v strips formatting

If you want to “paste and match style” in Pages on the Mac, you need to use Command+v

Here is a link that will explain, and help you change the shortcut if you need to

1 Like

I had this problem. Sometimes I would get paragraphs sometimes I wouldn’t. I found that when I didn’t, the text had sentences that started immediately after the period/full stop. Like.This.

So I asked ChatGPT to create a regular expression to find these and replace them with a line feed character. /n/n

I had to be careful to craft it so that only uppercase letters following the period would be replaced. Lowercase letters following a period occur in domain names which might also be in the text.

This of course only works if you are using code to move text.