Code Interpreter downloads fail since a couple of hours

Hello !
I have been experiencing issues downloading files from Code Interpreter for a couple of hours now.

With this error message:

Failed to get upload status for /mnt/data/File_v1.csv

I tried different browsers, created new sessions, used different accounts/pcs. The problem stays the same.

Does anybody else have the problem ?

Best regards,
Martin

5 Likes

Same. Thanks for creating a thread on the problem.

Same here. I asked to make a simple text file to test it and that failed too. “ Failed to get upload status for

/mnt/data/mary_had_a_little_lamb.txt”

Same here with Excel files. No errors or issues during the file generation, but ultimately the download fails.

Same here - all day unfortunately. Hope will be fixed soon.

Same here! Glad to know I’m not alone haha. I’m working with PDF files and would love if this problem were resolved.

Same here, my whole delivery is stuck. please solve it as soon as possible.

1 Like

Ditto - this seems to be a system wide error - “Failed to get upload status for xyz”. Its an amazing function so would be very happy to see it return!

As a moderator I will let you know that OpenAI does not have a human monitoring this forum. However there are a few OpenAI employees who on occasion will pop into Discord. The same is being reported on Discord.

Also for those that are not aware when OpenAI acknowledges a problem it will be acknowledged on the official status page.

Sometimes an incident might be mentioned on X, (formerly Twitter) but I never had and never plan to have an account there so can’t check.

this severe failure of service is not acknowledged by openai as to now

The problem seems to be solved for now. :grinning:

1 Like

Yeah, working here today. Must’ve been a blip…

download22

I figured chatgpt would be able to resolve it on it’s own since it’s so smart but no, it keeps trying and can’t resolve it.

This is happening for me, with chat history turned off. This happens both on Safari/MacOS and Edge/Windows11. Along with the ‘conversation not found’ error, this makes ChatGPT unusable for me.

I am facing the same issue on chrome browser… any work arounds ?