ChatGPT4 irresponsive when initiating a new chat

Many times chadGPT4 is irresponsive. Not response to any new chat.
Sometimes the problem is solved restarting the browser. Other times i need to restart the computer. No error messages. Simply it does not respond.

However, GPT3.5 works fine every time. The problem is with GPT4.

Now I can never use chatGPT4 anymore. I have tried different computers and different browsers. But the problem is the same. You write a question, when you press enter the text disappears and nothing happens.

I think openAI should return the money paid!

SOLVED.

It’s a UI problem. At the top it asked if I wanted to use the alpha version of chatGPT in my language.

After accepting the use of the alpha, it has started to work correctly. ChatGPT4 already answers my questions.

In UI design, basic aspects are sometimes neglected, like this:

  • If you are asking a blocking question (forces you to answer yes/no before continuing), the UI challenge must be inoperative.

  • If it is allowed to enter information in a UI field, and the information disappears when pressing enter, there must always be a response: (confirmation or error). It is not acceptable that there is no response.