ChatGPT Plus: Cannot Access ChatGPT

I pay for ChatGPT plus and I have not been able to access ChatGPT this week.

After logging in I get this message:

" Oops!
Our systems are a bit busy at the moment, please take a break and try again soon."

I tried yesterday and today and checked back after 30-minutes - no luck. I thought ChatGPT Plus gave me guaranteed access? Is everyone having this issue?

1 Like

Working here for me.

You might reach out to if you conintue to have problems.

When I click your link it downloads a file with a .dms attachment. Typing in my url bar also downloads a .dms attachment. I’m using FireFox. What’s up?

Sounds like you have a browser or OS problem? Can you try on another machine/browser? Run anti-malware on your machine?

ETA: I take that back… appears to be down for me as well. Hrm…

1 Like

But you do still have access to ChatGPT right now, correct?

1 Like

Yeah, but I’ve not refreshed and kinda afraid to do that heh…

I’m asking a few people, but I’m pretty sure they’re aware or will be soon.

Strange because happened to me yesterday as well when trying to access ChatGPT. Just not sure if it’s an isolated issue with my access in which case I need to contact them, or if its a bigger issue that they’re working on.

1 Like

So I was able to get on earlier after repeatedly attempting to login. I rebooted my computer and just tried to login again, and once again get the message:

Our systems are a bit busy at the moment, please take a break and try again soon.”

Help page still appears to be down. Yikes.