ChatGPT has stopped working in Firefox

Strange. That worked for me. Did you delete the entire node?

I can’t believe they still haven’t fixed it lmao what am I paying for

2 Likes

Thanks, that trick helped me. For some reason.

Odd, didn’t work for me unfortunately.

1 Like

This is still a huge issue and the fixes mentioned above have not worked for me.

Firefox 124.0 (64-bit

Please OpenAI team, fix this. Literally just anyone of you use any version of firefox and try to use Chatgpt

3 Likes

Dammit. Now the fixes I thought worked, DON’T work. I have updated Firefox. It worked for a few times and now it is back to being locked out. Nothing works. I have to use the Opera browser to continue using Chat.

1 Like

I have cancelled my account because this problem is still there for more than 2 weeks. I hope they fix it ASAP or stop using ArkoseLabs which is the actual cause of the problem. I tried to contact ArkoseLabs as I think OpenAI is doing nothing about it, and they told me to contact OpenAI not us. I guess they are throwing the issue to each other and we Firefox users are being mistreated. I switched to another AI service and they have much better UI/UX.

1 Like

Because of this problem I’ve moved to Claude for now.

2 Likes

Count me into the world of random freezes on Firefox 103.0.1 (x64) with uBlock Origin. Removing cookies and site data for openai.com seems to solve it for a while… but it’s very annoying as it happens daily.

same issue, obviously being caused by what I assume to be unintended enabling of the div with id=“enforcement-containerchatgpt-paid”, a dev probably broke this by accident, please fix this it’s so annoying

3 Likes

I solved the problem by cancelling my account. There has been no word from OpenAI that they know or care about it. I question their ability to handle the larger societal and ethical issues if they won’t manage an interface bug.

Same issue, I can open a new chat and start typing, the moment I click with the mouse anytwhere on the screen, it stops working.

2 Likes

Stop DNS over HTTPS (Firefox)
try it?

Also experiencing this problem in Firefox, Mac Sonoma 14.3.1
Freezes after first prompt return. Unable to reload, delete, continue thread, unable to scroll. Only with Chat GPT, not other site has this issue in Firefox.

Yes same here, quite annoying, I need to keep refreshing and doing weird stuff to get it work, at some point I just go faster googling, and that beats all purpose of generative AI for me.

I’m having the same problem. It works in other browsers but not in Firefox!